Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Welcome to SimsWorkshop!

For more information, click here.

Fixed Thread Tagging

Discussion in 'Bug Reports' started by Spider, Jan 25, 2016.

  1. Spider

    Spider Member

    Joined:
    Jan 23, 2016
    Messages:
    9
    Likes Received:
    11
    I really don't know if it's an issue or I'm doing something wrong. But when I tried to put tags on a thread that I just posted to Sims 4 Discussions, it won't let me. A notification would pop up that says that I can't put these tags (get to work, get to gether) I even tried with no spaces but it still the same. I followed the instructions on how to put tags, but I don't know why I can't add any tags. So, I posted the thread without them.
     
    KitOnlyHuman likes this.
  2. SimsVIP

    SimsVIP Administrator
    Staff Member

    Joined:
    Jan 2, 2016
    Messages:
    30
    Likes Received:
    50
    @Josh Can you look into this?
     
  3. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    252
    Likes Received:
    218
    Okay looks like I wrote some bad code. I thought I separated the content tagging for both the threads and resources but I didn't do that. So reverted it and it should work now :)
     
    Taty86 and KitOnlyHuman like this.

Share This Page