Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Welcome to SimsWorkshop!

For more information, click here.

Fixed Unable to Post Resource Link

Discussion in 'Bug Reports' started by midnightskysims, Feb 25, 2016.

  1. midnightskysims

    midnightskysims Well-Known Member
    Creator

    Joined:
    Jan 25, 2016
    Messages:
    228
    Likes Received:
    64
    I am on my computer and just posted a new resource. I linked to the mesh in additional requirements. It is a tumblr link but I get this post is now gone. but there is more where it came from.
    Can't I link to a tumblr?
     
  2. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    251
    Likes Received:
    218
    That's strange. We're not blocking Tumblr or any links at the moment.

    Could you post a list of steps to help us reproduce it?
     
  3. KitOnlyHuman

    KitOnlyHuman Outstanding Member
    Creator

    Joined:
    Jan 17, 2016
    Messages:
    105
    Likes Received:
    159
    Just noting here that she's talking about this resource in question: http://simsworkshop.net/resources/cute-print-swimsuit.739/

    Her other just before that did allow the additional requirements to post a mesh link (but not Tumblr): http://simsworkshop.net/resources/cute-summer-dress.740/

    I have seen Tumblr links in the Additional Requirements before:
    http://simsworkshop.net/resources/lucassimss-teen-idle-hair-in-pooklets-naturals.698/
    http://simsworkshop.net/resources/kedluus-breeze-shirt-recolor.58/
    http://simsworkshop.net/resources/overall-overhaul-recolor-pt1.131/
     
  4. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    251
    Likes Received:
    218
    I'm having a hard time reproducing it. I just went in and added in the Tumblr Link as part of the Additional Requirements, and it held. I'm not sure what to say.
     
  5. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    251
    Likes Received:
    218
  6. midnightskysims

    midnightskysims Well-Known Member
    Creator

    Joined:
    Jan 25, 2016
    Messages:
    228
    Likes Received:
    64
  7. SimsVIP

    SimsVIP Administrator
    Staff Member

    Joined:
    Jan 2, 2016
    Messages:
    30
    Likes Received:
    50

    Do you have the link to the tumblr post? It looks like the tumblr post is removed based on what the image says
     
  8. midnightskysims

    midnightskysims Well-Known Member
    Creator

    Joined:
    Jan 25, 2016
    Messages:
    228
    Likes Received:
    64
    This is the link:
    And then I got a post is gone when posting it.
     
  9. midnightskysims

    midnightskysims Well-Known Member
    Creator

    Joined:
    Jan 25, 2016
    Messages:
    228
    Likes Received:
    64
    Welp and see if I try to post the link it is gone again :(
    LINKIE
     
  10. SimsVIP

    SimsVIP Administrator
    Staff Member

    Joined:
    Jan 2, 2016
    Messages:
    30
    Likes Received:
    50
    Okay I think I see the issue. Instead of using the "media = tumblr" tag, just paste the link directly <-- like this. Can you see if it works by pasting the link?


    Edit: What the...? It's trying to post it as a media link. Hey @Josh? Can you check this out?

    It's turning tumblr links (even my own) into this "[MEDIA =tumblr]id=138097679532;name=porcelain-warehouse[/ MEDIA] "

    @Josh will need to check into a possible bug on that media tag.
     
  11. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    251
    Likes Received:
    218
    Hmm... if one posts the link as:



    It should render it correctly.

    Or not... hm... Trying again.

     
    #11 Josh, Mar 15, 2016
    Last edited: Mar 15, 2016
  12. Josh

    Josh Administrator
    Staff Member

    Joined:
    Dec 31, 2015
    Messages:
    251
    Likes Received:
    218
    Okay bug fixed. Some custom code we have in here to process certain links were broken. It should automatically render like the ones above :)
     

Share This Page